All systems operational

Some disruptions to Cloud API messaging, Embedded Signup flow and other services

Resolved
Degraded performance
Started 11 months ago Lasted 3 days

Affected

360dialog Infrastructure
360dialog WhatsApp Business API
WhatsApp Business API Number Setup
360dialog Partner Hub
Meta Infrastructure
WhatsApp On-Premise API (Message Delivery)
Updates
  • Resolved
    Resolved

    The issue is now resolved.

  • Monitoring
    Update

    The issue affecting Cloud API message delivery has been mitigated. We are monitoring and keep track of the issue to make sure it is fully resolved.

  • Monitoring
    Monitoring

    The issue affecting Cloud API message delivery has been mitigated. We are containing to monitor the situation.

  • Identified
    Update

    We are working with Meta's Integration Support Engineering team to restore Cloud API messaging. Cloud API numbers are still currently unable to receive messages.
    We will provide another update within 4 hours or sooner if additional information is available.

  • Identified
    Identified

    There is an ongoing issue that preventing Cloud API numbers from receiving messages. We are working on a solution currently. ETA: ~1 hour

  • Resolved
    Resolved

    The issue is now resolved.

  • Identified
    Identified

    We have identified the cause of the issue. We are working with Meta's Integration Support Engineering team to restore the services.

  • Investigating
    Investigating

    We are aware of an issue that is impacting some of our platform components. Specifically, this issue is effecting:

    • Cloud API messaging
    • Embedded Signup flow (and integrated onboarding flow)
    • Template management
    • Profile management
    • WhatsApp webhooks
    • Migrations (number porting)
    • On-premise -> Cloud API migration

    360dialog On-Premise messaging is not affected.

    Our engineering team is currently investigating the issue with Meta and we'll update again as soon as possible.