Resolved
Some disruptions to Messaging Service

Started
June 17, 2022 at 12:57 PM
Status
Resolved after about 6 hours
Affected
360dialog Infrastructure
360dialog WhatsApp Business API

Impact

Degraded performance
  • Resolved
    June 17, 2022 at 6:44 PM

    The issue is resolved.


    RCA

    Dear customers, In the morning of the 17th June our infrastructure was affected by a DDos attack in 2 waves. During the first wave our system could withstand the attack but responded much slower than usually. The 2nd wave took large parts of our system unreachable until our infrastructure team was able to detect the pattern and filter the malicious traffic. Since 15:32 UTC all systems are reachable again. We apologise for the problems it created to our customers and we are already working together with the Google Cloud team to be better prepared for future DDos attacks in this dimension and even beyond. Robert Konopka CTO - 360dialog

  • Investigating
    June 17, 2022 at 2:24 PM

    Our engineering team is working on this issue and we will update again as soon as possible.

  • Investigating
    June 17, 2022 at 12:57 PM

    We are receiving more reports of problems with the messaging service (502 / 504 errors). Our engineering team is currently investigating it and we'll update again as soon as possible.