All systems operational

Instability after upgrade to WABA version 2.47.1

Resolved
Degraded performance
Started 12 months ago Lasted 7 days

Affected

360dialog Infrastructure
360dialog WhatsApp Business API
Meta Infrastructure
WhatsApp On-Premise API (Message Delivery)
Updates
  • Resolved
    Resolved

    After consultation with Meta's Engineering Team we have rolled back all deployments to v2.45.1.

    Working with Meta, we will re-evaluate further upgrade/roll outs to new versions to ensure as minimal impact as possible.

  • Monitoring
    Update

    META has been unable to provide a fix for the issues seen in version v2.47.x, therefore, to ensure stability to our clients we have begun the process to downgrade all WhatsApp Business API accounts to the latest stable version 2.45.1
    The downgrade is already in progress and may take until Friday EOD (UTC).

  • Monitoring
    Update

    We are continuing to actively monitor for errors relating to the latest WABA version v2.47.1. We are also in contact with Meta Direct Support about the issue. In the meantime, if you experience any performance issues such as frequent 503/504 errors or inability to send messages, please contact our support team via ticket or chat. You can check your WABA version by calling the healthcheck API endpoint.

  • Monitoring
    Monitoring

    The situation has largely stabilized. We are actively monitoring for errors relating to the latest WABA version v2.47.1. We are also in contact with Meta Direct Support about the issue. In the meantime, if you experience any performance issues such as frequent 503/504 errors or inability to send messages, please contact our support team via ticket or chat. You can check your WABA version by calling the healthcheck API endpoint.

  • Identified
    Identified

    We are aware of an issue that is impacting some numbers that were recently upgrade to version 2.47.1 of the WhatsApp Business API Client. If you experience performance issues such as frequent 503/504 errors or inability to send messages, please contact our support team via ticket or chat.