360dialog - Some disruptions to Cloud API messaging – Incident details

WhatsApp Cloud API (Message Delivery) experiencing degraded performance

Some disruptions to Cloud API messaging

Identified
Degraded performance
Started about 10 hours ago

Affected

360dialog Infrastructure

Operational from 12:02 AM to 12:00 AM

360dialog WhatsApp Business API

Operational from 12:02 AM to 12:00 AM

WhatsApp Business API Number Setup

Operational from 12:02 AM to 12:00 AM

360dialog Client Hub

Operational from 12:02 AM to 12:00 AM

360dialog Partner Hub

Operational from 12:02 AM to 12:00 AM

Partner API

Operational from 12:02 AM to 12:00 AM

Updates
  • Identified
    Identified

    We have identified the cause of message delays affecting Cloud API numbers as a Meta issue and we’re awaiting their response.

    Meta have acknowledged this issue on their status page "Our engineering teams have identified the root cause of the medium disruptions impacting webhooks on WhatsApp Cloud API. We are currently deploying the fix and the expected deployment time is in 8hours. We will provide another update within 4 hours or sooner if additional information is available."

    Our engineering team is preparing a workaround to mitigate the issue for WhatsApp Business Accounts with a single number until Meta resolves the issue on their side.

  • Update
    Update

    We are monitoring the situation closely and waiting on Meta.

  • Investigating
    Investigating

    We are aware of an issue affecting Cloud API numbers, specifically impacting the messaging service for incoming messages.

    Our engineering team is actively investigating the root cause. We will share an update as soon as more information becomes available.