360dialog - Some disruptions to Template Message Syncing – Incident details

All systems operational

Some disruptions to Template Message Syncing

Resolved
Degraded performance
Started about 1 year agoLasted about 10 hours

Affected

360dialog Infrastructure

Degraded performance from 10:50 AM to 8:49 PM

360dialog Partner Hub

Degraded performance from 10:50 AM to 8:49 PM

Partner Webhooks

Degraded performance from 10:50 AM to 8:49 PM

Updates
  • Resolved
    Resolved

    The queue is cleared and template message processing has resumed as normal as of 17:30 UTC

  • Monitoring
    Monitoring

    We have received reports that not all template status updates have been processed yet. We are continuing to monitor the situation and expect the queue to be cleared in <4 hours.

  • Resolved
    Resolved

    Our investigation determined that Meta reviewed a high volume of templates and made a mass category migration from template category marketing to utility.
    All these events have been handled by our system.

  • Investigating
    Investigating

    We are receiving reports from some users that message templates are not receiving status updates in the 360dialog Hub. Our engineering team is currently investigating it and we'll update again as soon as possible.