All systems operational

Numbers disconnected from API (code 1014, Connection refused)

Resolved
Operational
Started almost 2 years ago Lasted 1 day

Affected

Meta Infrastructure
WhatsApp On-Premise API (Message Delivery)
WhatsApp Business Account Management (Meta Business Manager)
Updates
  • Resolved
    Resolved

    The issue has now been resolved

  • Investigating
    Investigating

    Due to a problem with Meta's security automation, some API deployments were disconnected from the WhatsApp server.

    If your number was affected, you will get an error such as: code: 1014, title: 'Internal error', details: 'Connection refused. Please check if wacore is running: when trying to perform operations.

    Alternatively, the health check will return:

    "gateway_status": "unregistered"

    If this happens, please create a Support Ticket with us (Category: Messaging Has Completely Stopped Working) and we will re-register the number as per Meta guidance.