360dialog - Disruption to the Client and Partner Hub – Detalhes do incidente

Todos os sistemas operacionais

Disruption to the Client and Partner Hub

Resolvido
Totalmente indisponível
Começou em há 3 diasDurado 8 minutos

Afetado

360dialog Infrastructure

Totalmente indisponível undefined 6:04 AM para 6:12 AM

Hub do cliente 360dialog

Totalmente indisponível undefined 6:04 AM para 6:12 AM

Centro de parceiros 360dialog

Totalmente indisponível undefined 6:04 AM para 6:12 AM

Atualizações
  • Resolvido
    Resolvido
    This incident has been resolved.
  • Investigando
    Investigando

    We are aware of an issue that is impacting our Client and Partner Hub. Our engineering team is currently investigating it.

    We'll update again as soon as we have more information.