360dialog - Some disruptions to the 360dialog Client Hub when Onboarding direct paid accounts – Detalhes do incidente

Todos os sistemas operacionais

Some disruptions to the 360dialog Client Hub when Onboarding direct paid accounts

Resolvido
Totalmente indisponível
Começou em há 3 mesesDurado cerca de 10 horas

Afetado

Atualizações
  • Resolvido
    Resolvido
    The issue has been fully resolved.
  • Monitoramento
    Monitoramento
    The issue has been successfully mitigated, and are currently monitoring it to ensure there are no further occurrences.
  • Investigando
    Investigando
    We are aware of an issue that is impacting the Onboarding of new direct paid accounts. Our engineering team is currently investigating. Updates will be posted here as soon as they are available.