Todos os sistemas operacionais

Resolvido
Erros de arquivo de mídia (On-Premise v2.51.2)

Começou em
novembro 23, 2023 em 23:37
Status
Resolvido após 20 dias

Impacto

Desempenho degradado
Afetado
Meta Infrastructure
WhatsApp On-Premise API (Message Delivery)
  • Resolvido
    Resolvido

    A Meta forneceu uma solução viável que nos permite corrigir proativamente qualquer configuração executando o WhatsApp API Client On-Premise v2.51.2 que encontre esse problema específico. Se você observar que sua configuração está encontrando erros relacionados a mensagens de mídia, entre em contato com nossa equipe de suporte e verificaremos se o seu problema está relacionado e aplicaremos a correção.

  • Identificado
    Identificado

    A Meta confirmou que há um problema com a tabela de banco de dados do cliente API do WhatsApp (local). Estamos trabalhando com Meta Engineers para encontrar uma solução alternativa ou adequada.

  • Investigando
    Investigando

    Estamos recebendo relatos de erros no envio de mídia na v2.51.2 do WhatsApp Business API Client (On-Premise). Nossa equipe de engenharia está investigando isso.
    Os usuários afetados podem receber o erro Falha ao encontrar arquivo de mídia para id: ao tentar enviar uma mensagem de mídia.