All systems operational

Meta Annouces Some Disruptions to On-Premises Solution

Resolved
Operational
Started 12 months ago Lasted about 19 hours

Affected

Meta Infrastructure
WhatsApp On-Premise API (Message Delivery)
Updates
  • Resolved
    Resolved

    META has announced that the Cloud API service is now restored and all outgoing message traffic has now fully recovered

    Meta Status Page

  • Identified
    Identified

    Meta has announced that their engineering teams have identified the root cause of a major disruption impacting sending messages on WhatsApp Cloud API. The fix will be deployed soon.

    Meta Status Page