All systems operational

Issue with Template Manager

Resolved
Operational
Started about 1 year ago Lasted about 3 hours

Affected

360dialog Infrastructure
360dialog Partner Hub
Partner API
Updates
  • Resolved
    Resolved

    The issue has been identified and fixed.

    Please accept our apologies for any inconvenience that this may have caused.

  • Investigating
    Investigating

    We are aware of an issue that is preventing users from seeing and creating Templates.
    Our engineering team is currently investigating it.
    Please wait for new updates, which will be shared here as soon as they are available.