All systems operational

360dialog Hub scheduled maintenance

Completed
Scheduled for March 21, 2023 at 10:00 AM – 11:00 AM

Affects

360dialog Infrastructure
360dialog Partner Hub
Partner API
Updates
  • Completed
    March 21, 2023 at 11:00 AM
    Completed
    March 21, 2023 at 11:00 AM

    Maintenance has completed successfully

  • In progress
    March 21, 2023 at 10:00 AM
    In progress
    March 21, 2023 at 10:00 AM

    Maintenance is now in progress

  • Planned
    March 21, 2023 at 10:00 AM
    Planned
    March 21, 2023 at 10:00 AM

    The 360dialog Hub will undergo scheduled maintenance on Tuesday, 21st March 2023.

    The downtime is expected to last approximately 1 hour. Only the 360dialog Hub and 360dialog Partner API will be affected, which means that the messaging service will continue to work normally. No messages are expected to be delayed or present errors during this maintenance.

    We apologize for any inconvenience caused and thank you for your understanding.