All systems operational

360dialog Hub not loading

Resolved
Partial outage
Started about 1 year ago Lasted about 7 hours

Affected

360dialog Infrastructure
360dialog Partner Hub
Updates
  • Resolved
    Resolved

    The issue is now resolved.
    We will add details about the incident in due course.

  • Identified
    Identified

    Our engineers have found the root cause and are working to fix the issue.

  • Investigating
    Investigating

    Some users are experiencing errors while trying to use the 360dialog Client & Partner Hub. Our engineers are currently investigating it.

    No messaging is affected, the issue is concentrated only in the Hub interface or Partner API usage.