All systems operational

Resolved
Some disruptions to media downloads

Started
July 12, 2023 at 8:24 AM
Status
Resolved after 2 days

Impact

Degraded performance
Affected
Meta Infrastructure
WhatsApp On-Premise API (Message Delivery)
  • Resolved

    Meta have deployed a fix for the disruption impacting media download using WhatsApp On-Premise API on end user devices. The issue is now mitigated as of July 14th at 10:57 UTC.

  • Identified

    Meta has updated the issue on their status page

    We are currently waiting on the META engineering team to provide guidance on how to fix the issue presented with the MEDIA downloads.

    Until Meta provides a solution or workaround for On-Premise deployments, the issue can be mitigated my migrating affected numbers to the Cloud API via the 360dialog Hub.

    Note: Cloud API portability is not enabled for all accounts. If you require Cloud API
    portability enabled for your account, please reach out to our support team.

  • Identified

    Meta have acknowledged the issue on their status page

    Until Meta provide a solution or workaround for On-Premise deployments, the issue can be mitigated my migrating affected numbers to the Cloud API via the 360dialog Hub.

    Note: Cloud API portability is not enabled for all accounts. If you require Cloud API
    portability enabled for your account, please reach out to our support team.

  • Investigating

    We are receiving reports that some end users cannot download the images (media) on their WhatsApp App. From our initial investigation, this appears to be a problem with Meta's media server / media provider. We have escalated the case to Meta's Integration Support Engineering team and are awaiting feedback.