360dialog - Some disruptions to number onboarding — 360dialog Direct clients (partner ID: srMmqpPA) – Incident details

All systems operational

Some disruptions to number onboarding — 360dialog Direct clients (partner ID: srMmqpPA)

Resolved
Operational
Started 2 months agoLasted about 4 hours

Affected

360dialog Infrastructure

Degraded performance from 2:18 AM to 6:40 AM, Operational from 2:18 AM to 6:40 AM

360dialog WhatsApp Business API

Operational from 2:18 AM to 6:40 AM

WhatsApp Business API Number Setup

Degraded performance from 2:18 AM to 6:40 AM

360dialog Client Hub

Operational from 2:18 AM to 6:40 AM

360dialog Partner Hub

Operational from 2:18 AM to 6:40 AM

Partner API

Operational from 2:18 AM to 6:40 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    We are aware of an issue that is impacting our number onboarding for 360Dialog Direct clients. Number onboarding has been temporarily disabled while our engineering team works on a fix. We'll update again as soon as we have more information.