- - Some disruptions to WhatsApp API Messaging Service – Incident details

All systems operational

Some disruptions to WhatsApp API Messaging Service

Resolved
Operational
Started 2 days agoLasted about 9 hours
Updates
  • Update
    Update

    Meta has applied a fix. We'll monitor it closely.

    A public RCA will be published on this status page as soon as all details are made available by Meta.

  • Resolved
    Resolved

    We have implemented a workaround to mitigate the issue.

    Meta has acknowledged an issue on their side and confirmed it is impacting multiple WhatsApp BSPs. Meta’s engineering team is currently investigating the root cause.

    We will mark this incident as resolved for the time being.
    A public RCA will be published on this status page as soon as all details are made available by Meta.

  • Update
    Update

    Meta made a change to the /media_id endpoint by introducing a chunked Transfer-Encoding response. This caused temporary issues when fetching media content. We are releasing a workaround shortly to handle this change.

  • Update
    Update

    While a fix has been pushed, we are receiving some reports of errors when sending or retrieving media messages in certain cases. Our engineering team is actively investigating.

  • Update
    Update

    The issue appears to be resolved and all services are operating normally.
    We will continue to monitor closely and provide another update shortly.

  • Monitoring
    Monitoring

    We implemented a fix and are seeing signs of recovery.
    We are currently monitoring the situation and will update again shortly.

  • Identified
    Identified

    Our engineering team have identified the issue and is currently working on a fix. We will update again asap.

  • Investigating
    Investigating

    We are aware of an issue that is impacting our Messaging Service. Our engineering team is currently investigating it. We'll update again as soon as we have more information.