- - Some disruptions to fetching of message templates – Incident details

All systems operational

Some disruptions to fetching of message templates

Resolved
Degraded performance
Started 10 days agoLasted about 1 hour

Affected

360dialog Infrastructure

Degraded performance from 2:31 PM to 3:22 PM

360dialog WhatsApp Business API

Degraded performance from 2:31 PM to 3:22 PM

Updates
  • Resolved
    Resolved

    The issue is now resolved.

  • Monitoring
    Monitoring

    We have implemented a fix and are monitoring for recovery.

  • Investigating
    Investigating

    We are aware of an issue that is impacting the fetching of message templates. Our engineering team is currently investigating it. We'll update again as soon as we have more information.