360dialog - Meta incident - Increased Error Rate for Error "131000: Something Went Wrong" – Incident details

All systems operational

Meta incident - Increased Error Rate for Error "131000: Something Went Wrong"

Resolved
Operational
Started 7 days agoLasted 1 day

Affected

Meta Infrastructure

Operational from 8:30 AM to 12:49 PM

WhatsApp On-Premise API (Message Delivery)

Operational from 8:30 AM to 12:49 PM

WhatsApp Cloud API (Message Delivery)

Operational from 8:30 AM to 12:49 PM

Updates
  • Resolved
    Resolved

    Meta has confirmed that the problem on their side has been resolved.

    We also no longer see relevant error rates.

  • Update
    Update

    Message delivery works normally.

    Currently the error rate for "131000" is very low.

    We will continue to monitor the situation and provide further updates.

    We're still waiting for an update from Meta.

  • Update
    Update

    We´re still waiting for an update from Meta.

  • Update
    Update

    We can see that the issue is intermittently but we´re still waiting for a resolution from Meta.

  • Monitoring
    Monitoring

    We are no longer observing the error "131000: Something Went Wrong" in our system logs.
    While Meta has not yet confirmed the resolution of this issue, it appears to have been addressed on their end.

    We will continue to monitor the situation and provide further updates.

    Thank you for your patience and understanding.

  • Investigating
    Investigating

    We are observing another increase in the error rate for the issue "13100: Something Went Wrong," which occurs when attempting to send messages.

    This issue can affect all accounts.
    Meta has acknowledged the problem and confirmed it as a temporary issue on their side.

    They suggest retrying to send messages that fail with this error after a short while.

    We will continue to monitor the situation and provide updates as they become available.

    Thank you for your understanding and patience.