360dialog - Meta incident - Template message delivery – Incident details

All systems operational

Meta incident - Template message delivery

Resolved
Degraded performance
Started 22 days agoLasted 10 days

Affected

Meta Infrastructure

Degraded performance from 2:50 AM to 5:11 AM

WhatsApp Cloud API (Message Delivery)

Degraded performance from 2:50 AM to 5:11 AM

Updates
  • Resolved
    Resolved

    We have received an update from the Meta's engineering team that the issue has been resolved.
    If you have any further questions or encounter any issues in the meantime, please don’t hesitate to reach out.

  • Update
    Update

    We are closely monitoring the situation and awaiting further updates from Meta. At this time, Meta has not provided an estimated timeframe for restoring all functionality.

  • Update
    Update

    We are continuing to monitor the situation closely and waiting on Meta. Meta do not currently have an ETA for restoration of all functionality.

  • Investigating
    Investigating

    Meta Engineers are working on a known issue affecting some template messages delivery. While sending these template messages, it returns the error Generic user error . We are monitoring the situation closely and waiting on Meta.