360dialog - Some disruptions to hosting type change – Incident details

All systems operational

Some disruptions to hosting type change

Identified
Major outage
Started 6 days ago

Affected

360dialog Infrastructure

Operational from 10:39 AM to 12:00 AM

360dialog Partner Hub

Operational from 10:39 AM to 12:00 AM

Updates
  • Identified
    Update

    We are still working on releasing the product update in response to recent changes from Meta.

    For any concerns, please reach out to our customer support team. We appreciate your patience and we will keep you updated as more information becomes available.

  • Identified
    Update

    Please note that, as previously mentioned, we are preparing a product update in response to recent changes from Meta, scheduled for release on Monday, October 21, 2024. Our engineering team is focused on implementing a solution.

    For any concerns, please reach out to our customer support team. We appreciate your patience and we will keep you updated as more information becomes available.

  • Identified
    Update

    We have prepared a product change in response to the changes on the Meta side. We plan to release these changes on Monday 21.10.2024. In the meantime, in case of any issues, please contact our customer support.

  • Identified
    Update

    We are still actively working with our engineering team to find a solution for the recent changes related to OTP verification during on-premise to cloud API migrations. We will provide new updates as soon as we have more details.

  • Identified
    Update

    We are continuing to work closely with our engineering team to address the recent changes affecting OTP verification during on-premise to cloud API migrations.

    We appreciate your patience and understanding during this time. We will provide new updates as soon as we have more details to share. Please continue to check our status page for the latest information regarding this issue.

  • Identified
    Update

    We are still actively working with our engineering team to find a solution for the recent changes related to OTP verification during on-premise to cloud API migrations. We will provide new updates as soon as we have more details.

  • Identified
    Update

    We´re still working on a way to better handle this new change on our side.

  • Identified
    Update

    Meta has identified and resolved a security issue on their side. This update, which was implemented without public announcement, has affected on-premise to cloud API migrations, requiring OTP (One-Time Password) verification.

    We are currently working on implementing a solution within our product allowing OTP verification to be handled seamlessly during migrations. This will ensure that the transition process continues without disruption.

    We will regularly post updates on our status page regarding this issue.

  • Identified
    Identified

    We are currently experiencing issues related to recent changes implemented by Meta, specifically affecting hosting type changes from On-premise to Cloud API. This issue has been escalated to Meta Direct Support. Standard migrations from other BSPs to 360dialog are not affected.

    We will regularly post updates on our status page regarding this issue.