360dialog - New number Onboarding error – Incident details

All systems operational

New number Onboarding error

Resolved
Degraded performance
Started about 2 months agoLasted 4 days

Affected

Meta Infrastructure

Degraded performance from 10:53 AM to 11:12 AM

Embedded Signup

Degraded performance from 10:53 AM to 11:12 AM

Updates
  • Resolved
    Resolved
    The issue is now resolved.
  • Monitoring
    Monitoring
    The majority of functionality has been restored to normal. We are currently monitoring it.
  • Identified
    Identified
    Meta has acknowledged the issue being on their Platform. We are continuing to work together with Meta on this problem, and do not currently have an ETA for restoration of all functionality.
  • Investigating
    Investigating
    We are aware of an issue that is impacting new number onboarding via the Embedded signup. We are currently investigating it with Meta. We do not currently have a resolution ETA but we'll update again as soon as possible.