- - Wrong payload error while Intergrated Onboarding – Incident details

All systems operational

Wrong payload error while Intergrated Onboarding

Resolved
Operational
Started over 1 year agoLasted about 5 hours

Affected

360dialog Infrastructure

Degraded performance from 1:05 PM to 1:09 PM, Operational from 1:09 PM to 5:39 PM

WhatsApp Business API Number Setup

Degraded performance from 1:05 PM to 1:09 PM, Operational from 1:09 PM to 5:39 PM

Updates
  • Resolved
    Resolved

    The engineering team confirmed that the issue has been fully resolved and the integrated onboarding working as expected.

  • Investigating
    Investigating

    We are receiving reports that the Integrated Onboarding process is returning the "Wrong payload" error.

    Our engineers are working on the fix.

    UPD. While the issue is being fixed, please use the Number Onboarding from our Client Hub directly:
    https://docs.360dialog.com/docs/client-hub/numbers#add-a-number