360Dialog - Some disruptions with messaging – Incident details

All systems operational

Some disruptions with messaging

Resolved
Degraded performance
Started almost 2 years agoLasted about 2 hours

Affected

360dialog Infrastructure

Degraded performance from 6:28 AM to 8:17 AM

360dialog WhatsApp Business API

Degraded performance from 6:28 AM to 8:17 AM

WhatsApp Business API Number Setup

Degraded performance from 6:28 AM to 8:17 AM

360dialog Partner Hub

Degraded performance from 6:28 AM to 8:17 AM

Partner API

Degraded performance from 6:28 AM to 8:17 AM

Partner Webhooks

Degraded performance from 6:28 AM to 8:17 AM

Updates
  • Resolved
    Resolved

    The issue is now resolved.

  • Monitoring
    Monitoring

    The issue affecting message delivery has been fixed. We are monitoring and keeping track of the issue to make sure it is fully resolved.

  • Investigating
    Investigating

    Due to the scheduled maintenance we have today, we are experiencing disruptions with messaging. We are currently investigating this incident.