360Dialog - Problems with API messaging "coreapp is not ready, Service not ready – Incident details

All systems operational

Problems with API messaging "coreapp is not ready, Service not ready

Resolved
Degraded performance
Started about 2 years agoLasted 4 days

Affected

360dialog Infrastructure

Degraded performance from 7:30 PM to 8:20 AM

360dialog WhatsApp Business API

Degraded performance from 7:30 PM to 8:20 AM

Meta Infrastructure

Degraded performance from 7:30 PM to 8:20 AM

WhatsApp On-Premise API (Message Delivery)

Degraded performance from 7:30 PM to 8:20 AM

Updates
  • Resolved
    Resolved

    The issue is now resolved for the majority of cases.

    We are still engaging with Meta's Integration Support Engineering team to find the root cause of the issue. We are closing the live incident and will provide an update to affected Customers in due course.

  • Update
    Update

    We are actively engaging with Meta's Integration Support Engineering team in order to assure the service continues to stabilize.

    We will provide a new update as soon as we have news.

  • Update
    Update

    We are monitoring the situation and we are not seeing errors anymore.

    We are keeping the status open while we work with Meta's Engineering Team in order to assure the service is stable

    We will provide a new update as soon as we have news.

  • Update
    Update

    We are actively engaging with Meta's Integration Support Engineering team to find a solution. We will update again as soon as we have more information.

  • Update
    Update

    The disconnection rate has decreased and we are continuing to actively monitor the situation.

  • Monitoring
    Monitoring

    We have identified the issue as random disconnection of numbers from META servers. We have found an interim solution and we'll update again as soon as possible.

  • Identified
    Identified

    We are aware of an issue that is impacting our messaging service. Our engineering team is currently investigating it and we will update again as soon as possible