360Dialog - Issue with Template Manager – Incident details
All systems operational
Issue with Template Manager
Resolved
Degraded performance
Started about 2 years agoLasted 23 minutes
Affected
360dialog Infrastructure
Degraded performance from 10:01 AM to 10:24 AM
360dialog Partner Hub
Degraded performance from 10:01 AM to 10:24 AM
Updates
Resolved
Resolved
The issue has been identified and fixed.
Please accept our apologies for any inconvenience that this may have caused.
Investigating
Investigating
We are aware of an issue that is preventing users from seeing Templates.
Our engineering team is currently investigating it.
Please wait for new updates, which will be shared here as soon as they are available.