Resolved
Major outage to the WhatsApp network

Started
October 25, 2022 at 8:40 AM
Status
Resolved after about 2 hours

Impact

Major outage
Affected
Meta / Facebook Infrastructure
Embedded Signup
Meta / Facebook WhatsApp Business API (Message Delivery)
WhatsApp Business Account Management (FB Business Manager)
  • Resolved
    October 25, 2022 at 10:40 AM

    Meta have marked the issues as resolved on their side. Messaging now appears to be stable and fully functional again.

  • Monitoring
    October 25, 2022 at 8:55 AM

    It seems that the problem has been resolved.

    We're still monitoring this issue to make sure that all services have been restored.

  • Identified
    October 25, 2022 at 8:40 AM

    We are aware of a total outage affecting the global WhatsApp network. Meta have acknowledged this issue and are currently investigating.

    We will update you as soon as we have further information.