WhatsApp On-Premise API (Message Delivery) experiencing degraded performance

Resolved
Issue with Template Manager

Started
October 24, 2022 at 3:23 AM
Status
Resolved after about 5 hours

Impact

Degraded performance
Affected
360dialog Infrastructure
360dialog Partner Hub
  • Resolved
    Resolved

    The issue has been identified and fixed.

    Please accept our apologies for any inconvenience that this may have caused.

  • Investigating
    Investigating

    We are aware of an issue that is preventing users from creating Templates. Our engineering team is currently investigating it. Please wait for new updates, which will be shared here as soon as they are available.

    Details: When creating a Template message, you might get the error: `Invalid payload ({"error":{"message":"Error validating access token: The user has not authorized application x.","type":"OAuthException","code":190,"errorsubcode":458,"fbtraceid":"y"}}) `