Resolved
Issue with Template Manager

Started
October 20, 2022 at 9:32 PM
Status
Resolved after about 9 hours

Impact

Operational
Affected
360dialog Infrastructure
360 Client and Partner Hub
  • Resolved
    October 21, 2022 at 6:20 AM

    The issue has been identified and fixed.

    Please accept our apologies for any inconvenience that this may have caused.

  • Monitoring
    October 21, 2022 at 1:56 AM

    The team has deployed a solution to the issue we are currently monitoring it in order to keep track of it and make sure it is fully resolved.

  • Monitoring
    October 20, 2022 at 9:32 PM

    We are currently investigating this incident that affects the creation and management of templates in the HUB