Resolved
Some disruptions to Adding an Additional Number for Classic Sign-up

Started
September 27, 2022 at 7:49 AM
Status
Resolved after about 3 hours

Impact

Operational
Affected
360dialog Infrastructure
360 Client and Partner Hub
  • Resolved
    September 27, 2022 at 10:51 AM

    The issue has been identified and fixed.

    Please accept our apologies for any inconvenience that this may have caused.

  • Investigating
    September 27, 2022 at 7:49 AM

    We are receiving reports that some users are unable to add more numbers for Classic Sign-up. Our engineering teams are investigating this issue now. Please wait for new updates, which will be shared here as soon as they are available. We do not have an ETA for resolution at the moment.