Resolved
Issues with Generating API Key

Started
September 26, 2022 at 6:58 AM
Status
Resolved after 1 day

Impact

Under maintenance
Affected
360dialog Infrastructure
360 Client and Partner Hub
WhatsApp Business API Number Setup
  • Resolved
    September 27, 2022 at 10:41 AM

    We just resolved the issue!

  • Identified
    September 27, 2022 at 10:41 AM

    Issue is resolved

  • Investigating
    September 26, 2022 at 6:58 AM

    We are currently investigating this incident.