Resolved
360 Client and Partner Hub is currently unreachable

Started
September 20, 2022 at 12:19 PM
Status
Resolved after about 2 hours

Impact

Partial outage
Affected
360dialog Infrastructure
360 Client and Partner Hub
  • Resolved
    September 20, 2022 at 2:15 PM

    Hub access was restored and now appears stable.

    This incident has been resolved and will now be closed.

  • Monitoring
    September 20, 2022 at 1:01 PM

    Access to our 360 client and partner hubs has now been restored.

    A recent minor deployment was found to be responsible for causing the outage and has since been rolled-back.

    Please accept our apologies for any inconvenience that this outage may have caused. We are continuing to monitor the situation for the time being.

  • Investigating
    September 20, 2022 at 12:19 PM

    It has come to our attention that our 360 client and partner hubs are currently unreachable.

    We are currently investigating this incident with high priority.