Resolved
Some disruptions to Adding an Additional Number

Started
September 19, 2022 at 7:44 AM
Status
Resolved after 4 days

Impact

Degraded performance
Affected
360dialog Infrastructure
360 Client and Partner Hub
  • Resolved
    September 23, 2022 at 11:48 AM

    This incident has been resolved and will now be closed.

  • Identified
    September 20, 2022 at 8:06 AM

    The issue has been identified.

    The technical team is currently working on the fix.

  • Investigating
    September 19, 2022 at 7:44 AM

    We are receiving reports that some users are unable to add more numbers. Our engineering teams are investigating this issue now. Please wait for new updates, which will be shared here as soon as they are available. We do not have an ETA for resolution at the moment.