All systems operational

Problems affecting client and partner hub access

Resolved
Partial outage
Started over 1 year ago Lasted 30 minutes

Affected

360dialog Infrastructure
360dialog Partner Hub
Updates
  • Resolved
    Resolved

    The issue has now been resolved. 360dialog hub access is now fully operational again.

  • Monitoring
    Monitoring

    The issue has now identified. Partner and client hub access should now have been restored.

  • Investigating
    Investigating

    We are receiving reports that clients and partners are experiencing difficulties in accessing our 360dialog hub. This also appears to be affecting new account submission.

    We are currently investigating this incident.