Resolved
Some disruptions to Messaging

Started
August 04, 2022 at 2:44 PM
Status
Resolved after about 2 hours
Affected
360dialog Infrastructure
360dialog WhatsApp Business API

Impact

Degraded performance
  • Resolved
    August 04, 2022 at 4:59 PM

    The issue is now resolved ✅

    Due an incident in our Redis cluster, our Callback Service stopped working properly. Actions were taken and operability of services has been normalized.

  • Monitoring
    August 04, 2022 at 3:28 PM

    We have fixed the issue. We are continuing to monitor the situation.

  • Investigating
    August 04, 2022 at 2:44 PM

    We are aware of an issue that is impacting our messaging service. Our engineering team is currently investigating it with priority and we'll update again as soon as possible.