Resolved
Some disruptions to Messaging Service

Started
July 28, 2022 at 7:00 AM
Status
Resolved after less than a minute
Affected
360dialog Infrastructure
360dialog WhatsApp Business API

Impact

Operational
  • Resolved
    July 28, 2022 at 7:00 AM

    We experienced an issue which some nodes could not restart in the usual time. This incident was related to previously unseen behavior in unavailability of nodes within our setup. This resulted in an "internal server error" response when trying to perform basic operations such as message sending. The issue started at ~2am UTC and was corrected ~7am UTC. All affected numbers resumed messaging as normal.