Resolved
Some disruptions to Embedded Signup flow

Started
July 21, 2022 at 2:26 PM
Status
Resolved after 5 days
Affected
360dialog Infrastructure
360 Client and Partner Hub

Impact

Degraded performance
  • Resolved
    July 26, 2022 at 9:54 AM

    The issue is now resolved.

  • Monitoring
    July 22, 2022 at 12:44 PM

    We have deployed a fix and are continuing to monitor for further issues.

  • Identified
    July 22, 2022 at 11:45 AM

    We are aware that the issue is not yet resolved for all users. We will update again shortly.

  • Resolved
    July 22, 2022 at 8:52 AM

    The issue is now resolved.

  • Identified
    July 21, 2022 at 3:54 PM

    We have identified the issue. Please wait for new updates, which will be shared here as soon as they are available. We do not have an ETA for resolution at the moment.

  • Investigating
    July 21, 2022 at 2:26 PM

    We are receiving reports that some users are unable to launch the Embedded Signup flow. Our engineering teams are investigating this issues now. Please wait for new updates, which will be shared here as soon as they are available. We do not have an ETA for resolution at the moment.