Resolved
Some disruption to the messaging service

Started
June 29, 2022 at 4:20 PM
Status
Resolved after about 2 hours
Affected
360dialog Infrastructure
360dialog WhatsApp Business API

Impact

Partial outage
  • Resolved
    June 29, 2022 at 6:21 PM

    The team has identified the issue and has deployed a fix.

    The issue is resolved.

  • Identified
    June 29, 2022 at 4:20 PM

    We are aware of an issue that is impacting messaging a small set of numbers.

    The team has identified the problem and is working on a fix and we will update again as soon as possible.