Resolved
Some disruptions to template manager / template API

Started
June 28, 2022 at 11:13 AM
Status
Resolved after 2 days
Affected
360dialog Infrastructure
360 Client and Partner Hub

Impact

Minor outage
  • Resolved
    June 30, 2022 at 1:06 PM

    Our Template Manager UI and Template API has been updated with the replacement Template categories.

  • Identified
    June 28, 2022 at 4:44 PM

    ETA for fix < 24 hours

  • Identified
    June 28, 2022 at 1:58 PM

    Currently, the 3 new Template Category Types are not supported in the 360 Hub API:

    • TRANSACTIONAL
    • MARKETING
    • OTP

    If you are using the API to create templates, please continue to use the existing categories.

    • ACCOUNT_UPDATE
    • ALERT_UPDATE
    • APPOINTMENT_UPDATE
    • AUTO_REPLY
    • ISSUE_RESOLUTION
    • PAYMENT_UPDATE
    • PERSONALFINANCEUPDATE
    • RESERVATION_UPDATE
    • SHIPPING_UPDATE
    • TICKET_UPDATE
    • TRANSPORTATION_UPDATE

    Also, Templates created in Meta Business Manager with the new category types cannot imported into the 360Hub at this time.

  • Investigating
    June 28, 2022 at 11:13 AM

    We are aware of an issue that is impacting our template management API (4xx errors on template creation). Our engineering team is currently investigating the issue.