All systems operational

Some disruptions to the 360dialog Hub & WhatsApp API

Resolved
Degraded performance
Started almost 2 years ago Lasted about 6 hours

Affected

360dialog Infrastructure
360dialog WhatsApp Business API
WhatsApp Business API Number Setup
Updates
  • Resolved
    Resolved

    The incident is now resolved. The issue was caused from unexpected load balancing issues due to increased traffic. Clients & Partners should now be able to use the 360dialog Hub & APIs as normal.

  • Monitoring
    Monitoring

    We have deployed a fix. The system functionality is now restored.

  • Identified
    Update

    We are applying a fix and testing. ETA to resolution ~1 hour.

  • Identified
    Identified

    We have identified the issue. Our engineering teams working to resolve the issue as quickly as possible.

    Symptoms update: Clients & Partners may get 504 Gateway Time-out errors when making calls to the 360dialog Hub API.

  • Investigating
    Investigating

    We are aware of an issue that may be impacting the loading speeds of the 360dialog Hub and APIs. Clients may be experiencing delays while loading pages, searching and performing other actions in the 360dialog Hub. Our WhatsApp API messaging speeds may also be slightly degraded. Our engineering teams are investigating these issues now. Please wait for new updates, which will be shared here as soon as they are available. We do not have an ETA for resolution at the moment.