Resolved
360dialog Hub issue

Started
June 17, 2022 at 2:49 PM
Status
Resolved after about 2 hours
Affected
360dialog Infrastructure
360 Client and Partner Hub

Impact

Minor outage
  • Resolved
    June 17, 2022 at 4:19 PM

    The issue is resolved for all Clients & Partners.


    Dear customers, In the morning of the 17th June our infrastructure was affected by a DDos attack in 2 waves. During the first wave our system could withstand the attack but responded much slower than usually. The 2nd wave took large parts of our system unreachable until our infrastructure team was able to detect the pattern and filter the malicious traffic. Since 15:32 UTC all systems are reachable again. We apologise for the problems it created to our customers and we are already working together with the Google Cloud team to be better prepared for future DDos attacks in this dimension and even beyond. Robert Konopka CTO - 360dialog

  • Identified
    June 17, 2022 at 2:49 PM

    We are aware of a loading issue with the 360dialog Hub. Our engineering team is currently working on this issue.