All systems operational

Problems with messaging

Resolved
Minor outage
Started almost 2 years ago Lasted 5 days

Affected

360dialog Infrastructure
360dialog WhatsApp Business API
Meta Infrastructure
WhatsApp On-Premise API (Message Delivery)
Updates
  • Resolved
    Resolved

    The issue is now resolved for the vast majority of setups.

    We have monitoring in place to proactively fix the issue in the rare cases it still happens.

    If you experience a problem related to this incident, please create a Support Ticket with us (Category: Messaging Has Completely Stopped Working) and we will assist you.

  • Identified
    Identified

    We are seeing that a small percentage of stacks are still having issues related to the incident reported by Meta on Tuesday.

    The clients affected by the issue get errors similar to {"error":"HTTPSConnectionPool(host='x', port=443): Read timed out. (read timeout=20)"} and {"meta":{"version":"v2.39.4","api_status":"stable"},"errors":[{"code":1014,"title":"Internal error","details":"Connection timed out. Please check if wacore is running: 10.0.14.50:6250"}]}.

    We are in contact with Meta's support to find the underlying causes and fix the issue. If you are affected by this issue, please create a Support Ticket with us (Category: Messaging Has Completely Stopped Working) and we will prioritize the restart for you.