All systems operational

Issue with Template Creation

Resolved
Minor outage
Started almost 2 years ago Lasted 3 days

Affected

360dialog Infrastructure
360dialog Partner Hub
Updates
  • Resolved
    Resolved

    The issue around template creation and submission has been resolved.

  • Identified
    Identified

    Upon the team's investigations we've identified the issue in an API rate limiting applied towards 360dialog from Meta. Our infrastructure has received high loads on the Partner API endpoint for creating message templates, which can not be propagated through Meta's systems, and is therefore getting blocked.

    We've applied some temporary changes in how we interact with Meta's infrastructure and continue to monitor the issue.

    New templates can still be submitted via the WhatsApp API, and will be synced to the 360 Client and Partner Hubs afterwards. View WhatsApp API endpoint documentation on docs.360dialog.com

  • Investigating
    Investigating

    We are aware of an issue that is impacting the Template Creation Process. Our engineering team is currently investigating it and we'll update again as soon as possible.