360Dialog - Onboarding Issues - Embedded Signup – Incident details

All systems operational

Onboarding Issues - Embedded Signup

Resolved
Degraded performance
Started about 3 years agoLasted 4 days

Affected

360dialog Infrastructure

Degraded performance from 2:00 PM to 4:35 PM

WhatsApp Business API Number Setup

Degraded performance from 2:00 PM to 4:35 PM

Updates
  • Resolved
    Resolved

    This issue is now resolved. If you experienced and issue with Embedded Signup - please re-submit your number.

  • Monitoring
    Monitoring

    We have identified the issue and deployed a fix. We are now monitoring the situation.

  • Investigating
    Investigating

    We are are receiving reports that the Embedded Signup process is stalling at the "setting up number" screen. We recommend that you PAUSE using Embedded Signup until further notice.