Diálogo 360 - Support Widget Unavailable – Detalles del incidente

Sistemas funcionando con normalidad

Support Widget Unavailable

Resuelto
Rendimiento degradado
Iniciado el hace 2 díasDuró alrededor de 21 horas

Afectado

360dialog Infrastructure

Rendimiento degradado de 8:35 AM a 5:18 AM

Diálogo 360

Rendimiento degradado de 8:35 AM a 5:18 AM

Actualizaciones
  • Resuelto
    Resuelto
    This incident has been resolved.
  • Actualizar
    Actualizar

    Our Helpdesk provider, Intercom, is now accessible again. You can reach our support team through the chat support widget in the 360dialog Hub. Please note that we are still experiencing some loading issues and latency due to the earlier AWS incident. As a result, support responses may be slower than usual.

    We will continue to provide updates as more information becomes available.

  • Supervisando
    Supervisando

    Our Helpdesk provider, Intercom, is accessible again.
    AWS is currently in recovery and we're monitoring system stability closely.
    We’ll provide more updates as we confirm full stability.

  • Identificado
    Identificado

    Our Helpdesk provider, Intercom, is having an outage due to an incident at Amazon Web Services. AWS US-East-1 is experiencing a major outage impacting Intercom services and large parts of the Internet. We’re actively monitoring status updates from Intercom and will share new information as soon as it becomes available.
    In the meantime, for urgent cases, please email support@360dialog.com.