Diálogo 360 - Meta Issue - Templates not always duplicated during migration – Detalles del incidente

Sistemas funcionando con normalidad

Meta Issue - Templates not always duplicated during migration

Resuelto
Rendimiento degradado
Iniciado el hace 17 díasDuró 17 días

Afectado

Metainfraestructura

Rendimiento degradado de 4:43 PM a 10:05 AM

WhatsApp Business Account Management (Meta Business Manager)

Rendimiento degradado de 4:43 PM a 10:05 AM

Actualizaciones
  • Resuelto
    Resuelto

    Template duplication is now working as expected in most cases, so we are closing this incident notice.

    Template Migration Limitations

    • Templates can only be migrated between WABAs owned by the same Meta business.

    • Only templates with a status of APPROVED and a quality_score of either GREEN or UNKNOWN are eligible for migration.

    Meta is still experiencing intermittent API issues, which can sometimes cause template duplication to fail. In such cases, please contact our support team and we will escalate the case to Meta, who will run a script to complete the duplication process

  • Identificado
    Identificado

    We are aware of a Meta issue affecting template duplication during phone number migration. In some cases, templates with a status of APPROVED and a quality_score of GREEN are not copied from the source to the destination WhatsApp Business Account. This issue can affect any ecosystem participant (BSP, Tech Provider, ISV, Business, etc.) that performs phone number migrations.

    Meta has confirmed this is a known issue on their side, though it is not yet reflected on their public status page.

    If your templates are not duplicated during migration, please contact our support team. We will raise a request with Meta Direct Support, and their Engineering team will duplicate the templates with priority.

    As a precaution, Meta recommends duplicating templates to the destination WABA before starting the migration. Once templates are copied, proceed with the phone number migration.