360dialog - Webhooks which use auth headers might not work properly – Detalles del incidente

Sistemas funcionando con normalidad

Webhooks which use auth headers might not work properly

Resuelto
En funcionamiento
Iniciado el hace alrededor de 2 mesesDuró 1 día

Afectado

Metainfraestructura

En funcionamiento de 7:00 PM a 7:00 PM

API de nube de WhatsApp (entrega de mensajes)

En funcionamiento de 7:00 PM a 7:00 PM

Actualizaciones
  • Resuelto
    Resuelto
    The issue is now resolved.
  • Identificado
    Identificado
    This should only affect account that were created with in the last 3 days. We identified that webhooks which use auth headers may not work properly. That results in 'Bearer' auth token not being passed properly to customer webhook. Our engineering team is working on the fix.