Experimentando un rendimiento parcialmente degradado

Some disruptions to Payment Services

Resuelto
Rendimiento degradado
Iniciado el hace 6 meses Duró alrededor de 2 horas

Afectado

360dialog Infrastructure
Sistema de Pagos 360
Actualizaciones
  • Resuelto
    Resuelto

    El problema ha sido resuelto.

  • Investigando
    Investigando

    We are aware of an issue that is impacting our payment system. Some customers may not be able to add payment methods or retrieve invoices. Our engineering team is currently investigating it and we'll update again as soon as possible.