360dialog - Meta incident - Webhook registration failing for newly created numbers – Incident details

All systems operational

Meta incident - Webhook registration failing for newly created numbers

Resolved
Degraded performance
Started 2 days agoLasted 1 day

Affected

360dialog Infrastructure

Operational from 9:52 AM to 12:46 PM

360dialog WhatsApp Business API

Operational from 9:52 AM to 12:46 PM

WhatsApp Business API Number Setup

Operational from 9:52 AM to 12:46 PM

360dialog Client Hub

Operational from 9:52 AM to 12:46 PM

360dialog Partner Hub

Operational from 9:52 AM to 12:46 PM

Partner API

Operational from 9:52 AM to 12:46 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have found the potential root cause on Meta side and are waiting on Meta engineers to confirm.

    We will update again soon.

  • Update
    Update

    We are closely monitoring the situation and awaiting updates from Meta.

  • Update
    Update

    We are closely monitoring the situation and awaiting updates from Meta.

  • Update
    Update

    We are closely monitoring the situation and awaiting updates from Meta.


  • Update
    Update

    We are awaiting updates from Meta investigation.

  • Update
    Update

    We are closely monitoring the situation and awaiting updates from Meta.

  • Investigating
    Investigating

    We are recieving an unknown error from Meta while registering the webhook URL for newly created numbers.

    We are monitoring the situation closely and waiting on Meta.