All systems operational

Resolved
360dialog Hub not loading

Started
February 13, 2024 at 6:50 AM
Status
Resolved after 27 minutes

Impact

Operational
Affected
360dialog Infrastructure
360dialog Partner Hub
360dialog Client Hub
  • Resolved
    Resolved

    The issue is resolved.

  • Monitoring
    Monitoring

    The hub is working as expected. We are now monitoring the situation

  • Investigating
    Investigating

    We are aware of a loading issue with the 360dialog Hub. Our engineering team is currently working on this issue.
    No messaging is affected, the issue is concentrated only in the Hub login.