All systems operational

Resolved
Cloud API messaging issue

Started
February 02, 2024 at 8:30 AM
Status
Resolved after 3 days

Impact

Partial outage
Affected
360dialog Infrastructure
WhatsApp Business API Number Setup
360dialog Partner Hub
Partner API
Partner Webhooks
360dialog WhatsApp Business API
Marketing Automation
360dialog Payments System
360dialog Client Hub
360dialog Sandbox
Meta Infrastructure
WhatsApp On-Premise API (Message Delivery)
WhatsApp Business Account Management (Meta Business Manager)
Embedded Signup
WhatsApp Cloud API (Message Delivery)
  • Resolved
    Resolved

    From 07:30 - 08:15 UTC on Feb 2nd we experienced an issue affecting Cloud API messaging.
    The incident is resolved. We will add further details in due course.

  • Monitoring
    Monitoring

    We are recovering from an Incident that affected Cloud API messaging.